[Ace-users] [ace-users] Blocking ACE application

Johnny Willemsen jwillemsen at remedy.nl
Wed Nov 7 13:17:52 CST 2007

You don't specify where you have the problem, is it on OSX or Linux. We do
build ACE and TAO daily on linux statically, it runs perfect. Have you
enabled logging or tried to debug?
Johnny Willemsen
Remedy IT
Postbus 101
2650 AC  Berkel en Rodenrijs
The Netherlands
www.theaceorb.nl / www.remedy.nl 

*** Integrated compile and test statistics see
http://scoreboard.theaceorb.nl <http://scoreboard.theaceorb.nl/>  ***
*** Commercial service and support for ACE/TAO/CIAO             ***
*** See http://www.theaceorb.nl/en/support.html                 *** 


	From: ace-users-bounces at cse.wustl.edu
[mailto:ace-users-bounces at cse.wustl.edu] On Behalf Of Félix C. Morency
	Sent: Wednesday, November 07, 2007 7:09 PM
	To: ace-users at cse.wustl.edu
	Subject: [ace-users] Blocking ACE application
	We migrated some applications that are currently using ACE from the
dynamic (.so / .dylib) to the static (.a) version of ACE library. Everything
seems to went well except the fact that now every applications seems to
block at ACE initialization. I tried to add the "ACE_AS_STATIC_LIBS" define
in every application but it does not seems to get rid of the issue. 
	I'm using ACE 5.6.1 under Linux and ACE 5.4.7 under OSX 10.4.
	Do you have any clues ?
	Félix C. Morency

More information about the Ace-users mailing list