[gme-users] Compiling issues (pt 2)

Andrew N wither at gmail.com
Thu Apr 26 19:06:52 CDT 2012

I am running into a bit of a roadblock which I'm having difficulty
debugging. Apologies in advance for soliciting help with such a vague
description of the problem, but the reason the description of the problem
is so vague is the same reason I'm having difficulty finding a solution.

I added a few elements to the IDR_MAINFRAME resource file and compiled
successfully, ran the executable on my local machine and zipped it up to
send out for QA. I got a message saying that the binary, when double
clicked, did nothing. I fired up a brand new VM and saw the same error
happen. I double click the exe,see the hour glass for about 1/4th a
second,then nothing happens. I don't even know how/where to start debugging
it. I threw the bin into IDA to see if it could make heads or tails out of
it and it couldn't either. I tried Dependency Walker too to no avail. Out
of curiosity, I tried building a GME build fresh out of the source zip file
of 12.4.20 -- same problem. This is all being done in elevated mode with
the Release configuration.

I'm guessing this is a compiler flag issue or something or perhaps
something is not being (statically?) linked properly. But I've no idea as
how to debug this issue, and less of an idea as how to fix it.

Any help would be much appreciated.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://list.isis.vanderbilt.edu/pipermail/gme-users/attachments/20120426/638e997a/attachment.html 

More information about the gme-users mailing list